Welcome! Log In Create A New Profile

Advanced

"tazti Error / No recognizer of the required ID found." for Tazti version 3.2

April 12, 2014 11:52AM
Am using Win 8.1 Pro. Loaded program; it starts up but doesn't completely go into any usable mode. Instead I get the error "tazti Error / No recognizer of the required ID found." That message is followed in the next line by what looks like about twenty non descript characters; another line gest skipped and then there follows three lines that refer to some kind of Microsoft Speech recognition, speech recognition engine etc.etc.. When the OK box is then clicked the start up self aborts. Please advise as to how to fix.



Edited 2 time(s). Last edit at 11/11/2014 01:09AM by admin.
Subject Author Views Posted

"tazti Error / No recognizer of the required ID found." for Tazti version 3.2

Howard 1949 April 12, 2014 11:52AM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 2011 November 11, 2014 12:46AM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

RayP 426 November 17, 2015 05:24PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 392 January 29, 2017 10:13PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

RayP 371 November 16, 2015 09:30PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 397 January 29, 2017 10:18PM



Sorry, only registered users may post in this forum.

Click here to login