Welcome! Log In Create A New Profile

Advanced

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

November 11, 2014 12:46AM
Hi this tazti Admin,

The latest version of tazti is 3.2. It incorporates some new technology. The install process is a little different from prior versions. The 3.2 installer asks the user to install some pre-requisite software from Microsoft. You need to choose YES so all pre-requisite software from Microsoft is installed prior to tazti. Tazti actually interacts with the Microsoft Pre-requisite soiftware.

If upon installtion you run tazti and get Microsoft errors it more than likely is because you did not install all pre-requisites.

Also FYI... we do not install anything onto your PC unless tazti actually needs it to operate correctly.

Hope that helps...



Edited 1 time(s). Last edit at 11/11/2014 01:09AM by admin.
Subject Author Views Posted

"tazti Error / No recognizer of the required ID found." for Tazti version 3.2

Howard 2056 April 12, 2014 11:52AM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 2070 November 11, 2014 12:46AM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

RayP 472 November 17, 2015 05:24PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 437 January 29, 2017 10:13PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

RayP 415 November 16, 2015 09:30PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 439 January 29, 2017 10:18PM



Sorry, only registered users may post in this forum.

Click here to login