November 17, 2015 05:24PM
Have tried everything...Error is Tazti.frmASR_speechservice.Platform. I just purchased my 5th license in five years and now even when I try to go back to 2.4 it is saying no license exsists! Really need to help here! This is a Great program. I read that the support was bad but I am hoping thats not true!

Thanks You

Ray Proctor
Subject Author Views Posted

"tazti Error / No recognizer of the required ID found." for Tazti version 3.2

Howard 1906 April 12, 2014 11:52AM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 1960 November 11, 2014 12:46AM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

RayP 401 November 17, 2015 05:24PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 363 January 29, 2017 10:13PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

RayP 342 November 16, 2015 09:30PM

Re: "tazti Error / No recognizer of the required ID found." for Tazti version 3.2

admin 354 January 29, 2017 10:18PM



Sorry, only registered users may post in this forum.

Click here to login